Arun Stephens

What can I do on Windows 3.1?

I installed Windows for Workgroups 3.11 over the weekend. Finally got networking up today. I’m writing this post from Netscape 3.0.

I tried to install IE5.01, but it can’t do much. I had to turn JavaScript off on both of the browsers, because they just can’t handle it.

Nothing works. Neither of these browsers let me log into Gmail, because they don’t support high enough encryption. Mobile versions of sites don’t work because the browser doesn’t support XHTML.

I might be able to find a more modern browser, but this is kind of proving that we shouldn’t limit ourselves when developing web sites to the lowest common denominator. Let’s stop supporting IE8 and lower!

Hopefully this will post fine!